Advanced Search

Author Topic: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE LIST!  (Read 38225 times)

0 Members and 1 Guest are viewing this topic.

April 26, 2013, 07:04:41 PM
Reply #90

Offline Megaman94

  • Standard Member

  • Date Registered: April 08, 2013, 08:49:51 PM

    • View Profile
    • http://sonicfansunited.forumotion.com/
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #90 on: April 26, 2013, 07:04:41 PM »
it does say 192.168.1.101

April 26, 2013, 07:38:32 PM
Reply #91

Offline Orange juice :l

  • Warrior

  • ***
  • Date Registered: October 10, 2010, 08:41:18 PM

    • View Profile
    • http://cutstuff.net/forum/memberlist.php?mode=viewprofile&u=590
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #91 on: April 26, 2013, 07:38:32 PM »
Are you sure you've got your server set to use port 10666 and that it's set to Online mode? If it is, I can't think of what might be wrong with it.

April 26, 2013, 09:34:41 PM
Reply #92

Offline Korby

  • Global Moderator

  • Benvenuto nella room italiana!

  • ************
  • Date Registered: March 04, 2010, 03:36:02 AM

    • View Profile
    • Korby Games
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #92 on: April 26, 2013, 09:34:41 PM »
could the problem be that that is not his external ip, but his internal one

April 26, 2013, 09:43:44 PM
Reply #93

Offline Orange juice :l

  • Warrior

  • ***
  • Date Registered: October 10, 2010, 08:41:18 PM

    • View Profile
    • http://cutstuff.net/forum/memberlist.php?mode=viewprofile&u=590
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #93 on: April 26, 2013, 09:43:44 PM »
It's supposed to be his Internal IP. Your router forwards ports based on Internal IPs, and you don't need to know your External IP to view yourself on Doomseeker :ugeek:

April 27, 2013, 04:18:43 PM
Reply #94

Offline Megaman94

  • Standard Member

  • Date Registered: April 08, 2013, 08:49:51 PM

    • View Profile
    • http://sonicfansunited.forumotion.com/
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #94 on: April 27, 2013, 04:18:43 PM »
Here is another screen shot of the server creator in Doomseeker

April 27, 2013, 05:08:42 PM
Reply #95

Offline Lio

  • Standard Member

  • Date Registered: November 11, 2010, 01:48:55 AM

    • View Profile
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #95 on: April 27, 2013, 05:08:42 PM »
An old router of mine had the same problem, everything was setup just fine but the server refused to appear on the master list.

You could try activating UPNP on your router settings and adding "-upnp" to the server's custom parameters. Mine refused to work unless I did that, though it may not do anything at all in this case.

Alternatively, try other ports instead of the default 10666 one.

April 27, 2013, 09:16:03 PM
Reply #96

Offline Megaman94

  • Standard Member

  • Date Registered: April 08, 2013, 08:49:51 PM

    • View Profile
    • http://sonicfansunited.forumotion.com/
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #96 on: April 27, 2013, 09:16:03 PM »
are there specific numbers for the other ports?

April 28, 2013, 01:01:18 AM
Reply #97

Offline Dataman

  • Standard Member

  • Date Registered: April 16, 2013, 11:34:28 PM

    • View Profile
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #97 on: April 28, 2013, 01:01:18 AM »
I have a TrendNet Router, and I'm not sure where to go on it to do Port Forwarding. can somebody give me a little help here? I'm trying to host a server, but it gives me an error message when I try to make it:
Quote
W_GetNumForName: PLAYPAL not found!
and I'm not sure how to acsess port forwarding on TrendNet.

April 28, 2013, 09:28:08 AM
Reply #98

Offline Lio

  • Standard Member

  • Date Registered: November 11, 2010, 01:48:55 AM

    • View Profile
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #98 on: April 28, 2013, 09:28:08 AM »
Quote from: "Megaman94"
are there specific numbers for the other ports?
No, you can use whatever you want, all ports work for the same thing as long as you set up your server to use that instead.

Quote from: "Dataman"
I have a TrendNet Router, and I'm not sure where to go on it to do Port Forwarding. can somebody give me a little help here? I'm trying to host a server, but it gives me an error message when I try to make it:
Quote
W_GetNumForName: PLAYPAL not found!
and I'm not sure how to acsess port forwarding on TrendNet.
You have to set up the server correctly like Megaman94 did in the image above so it doesn't displays that error, it seems you did something wrong, like not pointing out to the files needed or your load order is wrong.

To enter your router settings you usually just need to type "192.168.0.1" on your browser address bar. You'll probably need admin access to it though, so google your router model to find the default username and password for that.

April 28, 2013, 04:59:35 PM
Reply #99

Offline Dataman

  • Standard Member

  • Date Registered: April 16, 2013, 11:34:28 PM

    • View Profile
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #99 on: April 28, 2013, 04:59:35 PM »
Actually, I'm saying that on the type of router I use, I have no idea how to access port forwarding. *looks at picture for the fourth time* I think I know what the problem is. the server I'm trying to host is a classes server, and I didn't put the regular MM8BDM.pk3 in the extra WADS and files section. I'll try again, and edit in my results.

EDIT: Gah, it still doesn't work. this time, the error message says:
Quote
Script error, "classes-v6f.pk3:actors/classbase.txt" line 580: replaced type 'PainFX' not found in PainFCX
Is this a problem with my copy of the classes mod or something? anyone know what's wrong now?

September 22, 2013, 05:24:07 AM
Reply #100

Offline Deviddo

  • Standard Member

  • Date Registered: July 29, 2010, 02:29:39 AM

    • View Profile
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #100 on: September 22, 2013, 05:24:07 AM »
So, tried to port forward my router to 10667, everything implied to work correctly, yet it still didn't show up properly.

As in, the server seemed to think it was running correctly and everything.

October 22, 2013, 09:02:43 PM
Reply #101

Offline Shmeckie

  • Standard Member

  • Date Registered: October 10, 2011, 07:22:04 AM

    • View Profile
    • http://www.cloudscratcher.com
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #101 on: October 22, 2013, 09:02:43 PM »
I seem to be having an odd issue. Before I left, my router crashed, and I had to get a new one. With the old router, I had hosted servers for a long time. Since I got the new router, even after setting up port forwarding just like before, my server doesn't show up on Doomseeker. Since I decided to pick the game up again, and MM8BDM has switched to Zandronum, I've tried all over again to set up Port Forwarding, but still nothing. I'm using a Verizon FiOS router, did the whole Custom Ports deal, changed which ports to use about a hundred times, still nothing. Is there something I'm missing?

December 23, 2013, 06:24:07 PM
Reply #102

Offline Shmeckie

  • Standard Member

  • Date Registered: October 10, 2011, 07:22:04 AM

    • View Profile
    • http://www.cloudscratcher.com
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #102 on: December 23, 2013, 06:24:07 PM »
Posting here again since I've got quite a dilemma.

As you guys can probably figure, I got the above problem fixed. Now there's a new one. I recently switched from Verizon to Xfinity. Day one I set up Port Forwarding, followed all the instructions online to a T, but still when I set up a server it doesn't show up on Doomseeker. Is there something in particular I have to do to get Zandronum to work with a server on Xfinity?

July 14, 2016, 07:18:42 PM
Reply #103

Offline unownplyr

  • Standard Member

  • Date Registered: January 18, 2016, 03:37:32 AM

    • View Profile
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE L
« Reply #103 on: July 14, 2016, 07:18:42 PM »
im trying to join my friend's server ((via the "connect" tab)) but all it does is just say "conecting to [insert ip here]"
and yes, we are useing a mod

October 14, 2017, 04:50:41 PM
Reply #104

Offline Hernan23Pro

  • Standard Member

  • Date Registered: July 21, 2017, 10:43:50 PM

    • View Profile
Re: [TUTORIAL] Port Forwarding I CANT SEE MY SERVER ON THE LIST!
« Reply #104 on: October 14, 2017, 04:50:41 PM »
Hey! (and sorry if this is old or discontinued)

I've been searching in a lot of pages for port forwarding and all of them say the same thing.

I already set an static IP (i guess) and i did everything said in the first post but i still can't see my server on Doomseeker when im hosting.

Everytime i search it in DS it says ''no response'',what im doing wrong?I can post screenshots if needed.


 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Note: this post will not display until it's been approved by a moderator.
Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Who is the character to the right of the Cutstuff Forums logo above? (in lowercase, no spaces):