Advanced Search


Post reply

Warning - while you were reading 2 new replies have been posted. You may wish to review your post.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What is the name of the third link at the very top of this page?:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Zdagger67
« on: May 17, 2019, 08:38:06 AM »

So when I activate the game, each time it gives me this error message when the game starts up.
"Invalid data encountered for texture Kawaii Blizzard Man.pk3:sprites/skininfo"
I guess something is wrong with the SKININFO file. Here's what I have in it.
{
name = "KBM"
sprite = BLZG
class = Megaman
dsnoway = FATLAND
dsoof = FATLAND
dspldeth = MEGADEAT
dspdiehi = MEGADEAT
dsplpain = MM4PAIN
dstaunt = dsnone
gender = other
}
What's wrong with this?

That sprite text needed 4 digit not 3 digit
Posted by: thomasawesome55
« on: May 17, 2019, 05:00:46 AM »

So when I activate the game, each time it gives me this error message when the game starts up.
"Invalid data encountered for texture Kawaii Blizzard Man.pk3:sprites/skininfo"
I guess something is wrong with the SKININFO file. Here's what I have in it.
{
name = "KBM"
sprite = BLZG
class = Megaman
dsnoway = FATLAND
dsoof = FATLAND
dspldeth = MEGADEAT
dspdiehi = MEGADEAT
dsplpain = MM4PAIN
dstaunt = dsnone
gender = other
}
What's wrong with this?
Posted by: Korby
« on: April 15, 2019, 07:44:58 PM »

Make sure that you spelled the filenames correctly in the skininfo and that none of the filenames are longer than 8 characters long.
Posted by: Rossiter
« on: April 13, 2019, 06:36:58 PM »

My skin works when I follow this tutorial, but the sounds aren't playing. I'm not sure where I went wrong?
Posted by: Korby
« on: April 07, 2019, 02:15:01 AM »

There's a good chance that you messed up when naming the files. Can you post a screenshot of the wad in SLADE/SlumpED?
Posted by: Blue Electric Charizard
« on: April 06, 2019, 06:27:26 PM »

Hello. I have an issue with my skin: apparently, frame A is 'missing rotations', and MM8BDM won't run due to it. If my skin wasn't set up correctly, please tell me why. Thank you.
Posted by: Korby
« on: February 11, 2019, 08:36:04 PM »

Look over your filenames and make sure none of them are incorrectly spelled.
Posted by: QuickSlash
« on: February 10, 2019, 10:28:27 PM »

what do I do when the sprite frame is missing rotation?
Posted by: Pegg
« on: January 30, 2019, 07:54:13 AM »

Is there a faster way to name the files?

Unless there exists an external program to do it for you, no. Usually renaming is the most tedious part of the process.

What if I want to have two differents back/side and side frames?
I should have explained this better in the main post, but here's how this works:

A frame called PLY1A8A2 is the A frame of the sprite "family" PLY1, but the numbers make it interesting. The numbers signify which angle it should be displayed at. The reason most skins have frames with two numbers in them is that putting an additional one tells the engine to render that frame for (in this case) angle 2, and mirror it for angle 8. This is true for other rotations as well, such as 6/4 and 7/3. If you want a full 8-way rotation, you'd need frames A1, A2, A3, A4, A5, A6, A7, and A8 all defined. If you wanted different side frames and back/side frames, you'd need A3, A4, A6, and A7.

I've been meaning to update the main post for a while with this corrected information, but I haven't gotten the time to do that yet. Maybe I should do that soon, haha
Posted by: Piano the Mettaur
« on: January 27, 2019, 01:58:30 AM »

Is there a faster way to name the files?
Posted by: Rokim21
« on: October 28, 2018, 09:34:04 PM »

What if I want to have two differents back/side and side frames?
Posted by: Dj Scout aka Curt.5
« on: October 28, 2018, 06:01:41 PM »

Uh, whenever i try to choose a sprite from the sheet it keeps choosing more than one, and whenever i try to put it as once sometimes its just a line and nothing there? what am i doing wrong? :shock:
Posted by: Sir Anon0mos
« on: September 04, 2018, 07:08:42 PM »

Should I let Slade install things on my computer? Ans should I buy Paint.net? I don't trust the Internet to provide me safe downloadable stuff...
What specific things is Slade trying to install?

As for paint.net, there are other free spriting software that work just as well (I use GraphicsGale for example).
Posted by: Ruzma
« on: September 04, 2018, 10:45:55 AM »

Should I let Slade install things on my computer? Ans should I buy Paint.net? I don't trust the Internet to provide me safe downloadable stuff...