Advanced Search

Author Topic: Bug wit the Evil Energy Robot boss fight?  (Read 2196 times)

0 Members and 1 Guest are viewing this topic.

January 18, 2016, 05:10:01 PM
Read 2196 times

Offline mike858

  • Standard Member

  • "Are you My Dad?"

  • Date Registered: June 17, 2011, 05:06:17 PM

    • View Profile
Bug wit the Evil Energy Robot boss fight?
« on: January 18, 2016, 05:10:01 PM »
Okay so I'm in the Mega Man 8 chapter, at the final boss of said chapter... The bug comes in when the Evil Energy Robot uses his version of Thunder Claw, as I'm sure he's not supposed to do it INFINITELY. Is this a bug or am I doing something wrong?

January 18, 2016, 05:14:22 PM
Reply #1

Offline Oliver

  • Standard Member

  • I'm only used to M.U.G.E.N.

  • Date Registered: June 07, 2013, 04:13:52 PM

    • View Profile
Re: Bug wit the Evil Energy Robot boss fight?
« Reply #1 on: January 18, 2016, 05:14:22 PM »
Are you using Classes mod? if so, that might be the problem.

January 18, 2016, 05:16:23 PM
Reply #2

Offline mike858

  • Standard Member

  • "Are you My Dad?"

  • Date Registered: June 17, 2011, 05:06:17 PM

    • View Profile
Re: Bug wit the Evil Energy Robot boss fight?
« Reply #2 on: January 18, 2016, 05:16:23 PM »
I'm not using any mods. I have a Hakumen skin I downloaded and a music wad I made of Undertale songs (which I can't upload here due to the rules)

January 18, 2016, 05:18:48 PM
Reply #3

Offline Oliver

  • Standard Member

  • I'm only used to M.U.G.E.N.

  • Date Registered: June 07, 2013, 04:13:52 PM

    • View Profile
Re: Bug wit the Evil Energy Robot boss fight?
« Reply #3 on: January 18, 2016, 05:18:48 PM »
Hmm... I tried with the classes mod some days ago, and it stills does the same. I suggest keep summon quickbeam at him to end the chapter, and wait till they might fix the problem. I don't have any ways to solve this problem.

January 18, 2016, 05:19:41 PM
Reply #4

Offline mike858

  • Standard Member

  • "Are you My Dad?"

  • Date Registered: June 17, 2011, 05:06:17 PM

    • View Profile
Re: Bug wit the Evil Energy Robot boss fight?
« Reply #4 on: January 18, 2016, 05:19:41 PM »
Okay, thanks. I hope they do fix it, the fight actually is very fun!

January 18, 2016, 05:26:26 PM
Reply #5

Offline Lego

  • MM8BDM Extender

  • Doc Croc

  • **********
  • Date Registered: December 17, 2010, 11:11:25 PM

    • View Profile
Re: Bug wit the Evil Energy Robot boss fight?
« Reply #5 on: January 18, 2016, 05:26:26 PM »
It's a bug that's been reported a number of times, as well as being patched.

Korby posted a way to bypass the boss here. If you wish to fight the boss anyhow, I made a simple patch to resolve the issue.

Have fun!

January 18, 2016, 05:28:29 PM
Reply #6

Offline mike858

  • Standard Member

  • "Are you My Dad?"

  • Date Registered: June 17, 2011, 05:06:17 PM

    • View Profile
Re: Bug wit the Evil Energy Robot boss fight?
« Reply #6 on: January 18, 2016, 05:28:29 PM »
Quote from: "Lego"
It's a bug that's been reported a number of times, as well as being patched.

Korby posted a way to bypass the boss here. If you wish to fight the boss anyhow, I made a simple patch to resolve the issue.

Have fun!

Oh wow, thanks!


 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Note: this post will not display until it's been approved by a moderator.
Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What is the name of the third link at the very top of this page?: