Advanced Search

Author Topic: Megaman Unlimited Bug-HELP ME!  (Read 1275 times)

0 Members and 1 Guest are viewing this topic.

February 19, 2017, 03:25:46 AM
Read 1275 times

Offline epsitec

  • Standard Member

  • Date Registered: May 19, 2015, 02:05:10 AM

    • View Profile
Megaman Unlimited Bug-HELP ME!
« on: February 19, 2017, 03:25:46 AM »
Hello!

I need help!

I've finally gotten around to playing Megaman Unlimited, which I download months ago.  However, I'm experiencing this problem:

I open the game, its a white screen, sound effects and intro music happening accordingly.  However, when i click the window and drag it, and let go, the game frame updates to the spot in the intro that correlates with the music, but its frozen.  IN OTHER WORDS, visuals are frozen, however, you can refresh the game window, but that new image stays frozen.  This is all while the music and sounds are happening accurately.

I have tried many things—downloading the 2008 Visual Service Pack thingy, changing the display option from 0-1-2-3, and trying to update my visuals drivers, and even downloading earlier versions of the game.  NOTHING HAS WORKED, and I really wanna play this game. 

Can someone please help me?

Thank you!
epsitec

January 15, 2020, 06:13:45 PM
Reply #1

Offline Kasey00

  • Standard Member

  • Date Registered: January 14, 2020, 01:41:23 PM

    • View Profile
Re: Megaman Unlimited Bug-HELP ME!
« Reply #1 on: January 15, 2020, 06:13:45 PM »
Hello!

I need help!

I've finally gotten around to playing Megaman Unlimited, which I download months ago.  However, I'm experiencing this problem:

I open the game, its a white screen, sound effects and intro music happening accordingly.  However, when i click the pdfescape window and drag it, and let go, the game frame updates to the spot in the intro that correlates with the music, but its frozen.  IN OTHER WORDS, visuals are frozen, however, you can refresh the game window, but that new image stays frozen.  This is all while the music and sounds are happening accurately.

I have tried many things—downloading the 2008 Visual Service Pack wp engine thingy, changing the display option from 0-1-2-3, and trying to update my visuals drivers, and even downloading earlier versions of the game.  NOTHING HAS WORKED, and I really wanna play this game. 

Can someone please help me?

Thank you!
epsitec

Download the 2010 Visual Service Pack thingy and change the display option to 2.