Advanced Search

Author Topic: Class-based mods do not like me...  (Read 1001 times)

0 Members and 1 Guest are viewing this topic.

June 11, 2017, 07:06:31 PM
Read 1001 times

Offline Robo-Rose

  • Standard Member

  • Date Registered: June 11, 2017, 06:59:59 PM

    • View Profile
Class-based mods do not like me...
« on: June 11, 2017, 07:06:31 PM »
I tried to use the Justified Classes mod by using "Add Files." This is what I got after loading actors:
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman2/leafshieldboss.txt" line 1007:
Parent type 'LeafShield1' not found in LeafShield1Boss
Tried to register class 'TimeStopperRadius' more than once.
Tried to register class 'DocMetalBlade' more than once.
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman4/skullbarrierboss.txt" line 292:
Parent type 'SkullBarrier1' not found in SkullManBarrier1
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 489:
Parent type 'PlantBarrier1' not found in PlantmanBarrier1
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 491:
Parent type 'PlantBarrier2' not found in PlantmanBarrier2
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 493:
Parent type 'PlantBarrier3' not found in PlantmanBarrier3
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 495:
Parent type 'PlantBarrier4' not found in PlantmanBarrier4
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 497:
Parent type 'PlantBarrier5' not found in PlantmanBarrier5
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 499:
Parent type 'PlantBarrier6' not found in PlantmanBarrier6
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 501:
Parent type 'PlantBarrier7' not found in PlantmanBarrier7
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 503:
Parent type 'PlantBarrier8' not found in PlantmanBarrier8
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 505:
Parent type 'PlantBarrier9' not found in PlantmanBarrier9
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 507:
Parent type 'PlantBarrier10' not found in PlantmanBarrier10
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 509:
Parent type 'PlantBarrier11' not found in PlantmanBarrier11
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 511:
Parent type 'PlantBarrier12' not found in PlantmanBarrier12
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 513:
Parent type 'PlantBarrier13' not found in PlantmanBarrier13
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 515:
Parent type 'PlantBarrier14' not found in PlantmanBarrier14
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 517:
Parent type 'PlantBarrier15' not found in PlantmanBarrier15
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 519:
Parent type 'PlantBarrier16' not found in PlantmanBarrier16
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 521:
Parent type 'PlantBarrier17' not found in PlantmanBarrier17
Script error, "justifiedclasses-v4a-hotfix3.pk3:wep/megaman6/plantbarrierboss.txt" line 523:
Parent type 'PlantBarrier18' not found in PlantmanBarrier18

Execution could not continue.

20 errors while parsing DECORATE scripts

Can you please tell me what I'm doing wrong, or in any way, help?

June 11, 2017, 07:16:55 PM
Reply #1

Offline Oliver

  • Standard Member

  • I'm only used to M.U.G.E.N.

  • Date Registered: June 07, 2013, 04:13:52 PM

    • View Profile
Re: Class-based mods do not like me...
« Reply #1 on: June 11, 2017, 07:16:55 PM »
Which version of MM8BDM are you using? If you're using V5b, then you have to wait till they update it. If V5a, then I have no idea.

June 11, 2017, 10:48:48 PM
Reply #2

Offline Robo-Rose

  • Standard Member

  • Date Registered: June 11, 2017, 06:59:59 PM

    • View Profile
Re: Class-based mods do not like me...
« Reply #2 on: June 11, 2017, 10:48:48 PM »
It is v5b. Is there some sort of compatability issue?

June 12, 2017, 02:31:43 AM
Reply #3

Offline ZipZap

  • Standard Member

  • M a s t e r s O f S c i e n c e

  • Date Registered: November 19, 2016, 02:13:43 AM

    • View Profile
Re: Class-based mods do not like me...
« Reply #3 on: June 12, 2017, 02:31:43 AM »
jc is only compatible with v5a at the momment
you can either download v5a or wait untill fr1ck here makes a new version :x

June 12, 2017, 03:16:42 AM
Reply #4

Offline Robo-Rose

  • Standard Member

  • Date Registered: June 11, 2017, 06:59:59 PM

    • View Profile
Re: Class-based mods do not like me...
« Reply #4 on: June 12, 2017, 03:16:42 AM »
Thank you for the info!