Advanced Search

Author Topic: Taunts not working?  (Read 350 times)

0 Members and 1 Guest are viewing this topic.

January 09, 2018, 10:07:45 PM
Read 350 times

Offline Diegoso01

  • Standard Member

  • Todays forecast: A strong blizzard!

  • Date Registered: October 08, 2017, 07:12:34 AM

    • View Profile
Taunts not working?
« on: January 09, 2018, 10:07:45 PM »
The taunts were working before but they just kinda stopped working im not sure if its because i might have moved them to the wrong folder or i have an outdated version now

January 10, 2018, 12:35:31 AM
Reply #1

Offline TheDoc

  • Standard Member

  • Date Registered: August 31, 2011, 10:37:33 PM

    • View Profile
Re: Taunts not working?
« Reply #1 on: January 10, 2018, 12:35:31 AM »
I think you might just need to update them. Is it only certain ones, or is it all of them? Also, what's your tauntpack version? Last I checked v5 was the most recent version.

January 11, 2018, 02:23:23 AM
Reply #2

Offline Diegoso01

  • Standard Member

  • Todays forecast: A strong blizzard!

  • Date Registered: October 08, 2017, 07:12:34 AM

    • View Profile
Re: Taunts not working?
« Reply #2 on: January 11, 2018, 02:23:23 AM »
Its all of them theres no sound when i try to use them i have V3, I think it might have to do with my wads getting reset recently along with my settings not entirely sure though

January 11, 2018, 04:44:21 AM
Reply #3

Offline TheDoc

  • Standard Member

  • Date Registered: August 31, 2011, 10:37:33 PM

    • View Profile
Re: Taunts not working?
« Reply #3 on: January 11, 2018, 04:44:21 AM »
I'd recommend replacing it with v5, then. I know that when I had v4 taunts, some of mine didn't work, so I imagine it's significantly worse with just having v3. You can probably find a link to it in the CBM discord.

January 11, 2018, 11:00:47 PM
Reply #4

Offline Diegoso01

  • Standard Member

  • Todays forecast: A strong blizzard!

  • Date Registered: October 08, 2017, 07:12:34 AM

    • View Profile
Re: Taunts not working?
« Reply #4 on: January 11, 2018, 11:00:47 PM »
Alright they are working now thanks for the help!  :mrgreen:


 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Note: this post will not display until it's been approved by a moderator.
Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What is the name of the third link at the very top of this page?: