Gaming > The Ghoul's Forest

Ghouls vs Humans v3b7 Beta (beta12)- some playtesting wanted

<< < (2/4) > >>

Hm, it SHOULD work if you load it in the following order (either by putting them in the list in your server browser in this order, or litterally reorganizing the files in this order before dragging them onto Zandronum):
[Use doom2.wad as your IWad - maybe you left in MM8BDM's IWad? It won't work with that.]
[Any other files here and lower.]

And of course make sure your Zandronum isn't too outdated, that might also cause problems since some updated features might make it impossible to run it on the old Zandronum. If problems still happen and you get a different error message i might be able to fix it if you post it here.

Hm, got it working yet? The above-mentioned sequence of files should work if you're playing it on Zandronum, just hope MM8BDM's version of zandronum isn't too outdated for it to work, though.

Also did a minor update that probably fixed a few more things, and most notably adds the ability to use the Class Information menu while spectating, which is probably alot more helpful then trying to read and not-die while playing. It also has some newbie-friendly information in the spectator version, but that's about all that i can think of that changed.

But with today's audience it's probably not a bad idea anyway to make it more newbie-friendly anyway (information-wise, that is, gameplay's still as tough and competetive as ever). If it ever becomes popular again in between all the random wads aimed at casual co-op/survival play.

I have separate folders for Zandronum and MM8BDM. Still, I figured my problem was loading the files in a certain order but none of the above worked, either.

Hm, odd, normally it should work fine like that. I guess you also made sure to load it with the proper IWAD (doom2.wad, i assume), instead of using MM8BDM's IWAD?
The only possible problems i could think of is the downloaded files being corrupted and thus not read, maybe re-downloading the files might do the trick. Or something went wrong in how you tried to run GVH, they have to be in that EXACT same order when dragging them onto the exe file (well, except ST actors and ST data, as long as they go before GVH any order works for them), maybe you'll have more luck doing this with a server browser, they ussually got singleplayer tabs, allowing for easy sorting of the wads.

Or if this happens with other things as well it could be a windows or security problem (i recall windows 10 being TERRIBLE with some server browsers), somehow rendering them unable to properly load files for servers, or even singleplayer. Different server browsing programs, or dragging them onto the exe manually might bypass this.

Edit: Updated it again. Main focus of this update was fixing some newly introduced things, like the spectator's classinfo menu (which has alot more useful info now, for those new to GVH, helping them learn the basics), and added some GL lights to various actions, projectiles and effects.
Yurei Battle got another small fix too, i suppose, though i can't really fix the whole glitchyness of swapping classes via a map change after defeating the yurei.

So the update mostly ended up being alot of polishing, bugfixing, and a few newbie-friendly messages, should today's audience ever consider trying GVH. And some things just look alot better with GL lights on them, especially dropped ghoul powers.

I fiddled with this again today to see if I could get it working. Apparently, turning off my skins folder and loading skulltag_content2.1a then GvH allowed it to run... weird. Anyway, after some testing, I've some stuff to report.

- The sonar effect for Sjas, the smoke grenades for the Marine, the Cyborg's Scanner alt and the Frost Clouds for Frostbite all have incredibly laggy effects.
- Sjas's Sonar ability continually tells the location of human corpses after his death, which is pretty confusing. This happened when playing as Creeper and Sjas having died for a while. Said effect is also laggy to the point of slowing down the game whenever it happens with all human corpses along the map. Took a screenshot of this in action.
(click to show/hide)- While flying as Cyborg and using his normal Scan ability, the game suddenly called a "Divide by Zero" script which ended the scan. Not sure if this is intentional, but here's a screenie.
(click to show/hide)I saw people hosting a v3b10 so I assume this might be irrelevant, but here you go.

EDIT: Checked with the skins folder on and it turns out that had nothing to do with the issue. Huh.

Also, why is it that I can no longer play the Human side's campaign?


[0] Message Index

[#] Next page

[*] Previous page

Go to full version